Вернуться RU-CENTER: Форум > Сервис хостинга > Хостинг сайтов / Web-Hosting > Описание основных возможностей
 
Опции темы Опции просмотра
Старый 09.11.2016, 16:28   #1
Рафаэль
 
Регистрация: 09.11.2016
Сообщений: 1
Конфликт PHP

У меня на хостинге несколько сайтов работают в slaed cms 1.2 где PHP 5.3.29. А один из сайтов нужно делать на joomla 3.6.4 и при её установке требуется PHP 7.0. Однако когда ставишь PHP 7.0 другие сайты перестают работать. Что делать? Я не столь продвинутый пользователь(((
Рафаэль вне форума  
Старый 10.11.2016, 13:09   #2
Rumplestiltskin
 
Аватар для Rumplestiltskin
 
Регистрация: 04.11.2015
Сообщений: 11
Надо понять, может ли ваша cms вообще работать с php7.0.

Смотрите, какие ошибки возникают при использовании php7.0. Например, в новых php нет старого расширения mysql (надо использовать или mysqli, или pdo_mysql) - тогда придется менять настройку в конфиге сайта или вовсе переписывать скрипты.

Как вариант, устанавливайте вашу джумлу на отдельной услуге или другом хостинге.
__________________
Перенос сайтов, настройка хостинга!
Пишите в личку!
Rumplestiltskin вне форума  

Опции темы
Опции просмотра


© Региональный Сетевой Информационный Центр, 2008—2017
При использовании материалов указание источника «Форум RU-CENTER» и ссылка на http://forum.nic.ru обязательны.